Management Reporter Configuration – Part Of Domain Error


I am not sure how many would have noticed this error message. Just thought of sharing this with you all.

I installed Management Reporter 2012 CU7 on my machine yesterday night for some testing. I had not done this outside a network (being physically away from a domain) before, so never expected an error. But following error message popped up:

Snip20140106_4

 

My machine is already part of a domain. So above message was a bit confusing. Later I realised that I MUST be connected to my domain when the configuration process is run.

Which means the machine on which you are installing Management Reporter Server component CANNOT be physically outside the domain (even though it is already added to one) when you configure it.

This morning I restarted the configuration process and it’s done without issues. Interesting.

VAIDY

About these ads

One thought on “Management Reporter Configuration – Part Of Domain Error

  1. Pingback: Management Reporter Configuration – Part Of Domain Error : Interesting Findings & Knowledge Sharing

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s